Thursday, November 22, 2012

WSPRnet issue with Chrome

Has anyone else noticed that when you open the map page at wsprnet.org in Google Chrome the sliders (the bit you drag to scroll up/down or left/right) are missing from the scroll bars? They still work if you drag on where they ought to be, but as they are invisible it's a bit confusing.

10 comments:

Paul PC4T said...

Hello Julian, I do use Chrome as my standard browser, but I do not recognize this problem. I do have sliders for scrolling in WSPR maps.

Julian Moss said...

How odd, Paul. Just to be sure we're thinking about the same thing, I mean the browser scrollbars to the right and bottom of the browser window, not the thing towards the upper right of the map that you use for zooming in and out.

Paul PC4T said...

Hi Julian, I think we talk about the same thing. Very strange...

PE4BAS, Bas said...

Hi Julian, same here. Sliders are appearing. Probabely you need to update to the newest chrome version? I did have some strange things myself in the past. Updating to the newest beta version always solved the problem here. 73, Bas

Julian Moss said...

A good thought, Bas, but it's not so simple. I checked and "Google Chrome is up to date."

PE4BAS, Bas said...

Hi Julian, don't believe googles updater in the program. Just check your version with the newest beta. If I check my own chrome now it is always up to date. But if I check the newest beta it's always 1 or 2 versions ahead of mine. 73, Bas

Julian Moss said...

You were right, Bas, the version I had was not the same as the latest on CNet. I now have Version 24.0.1312.14 beta-m. And still no scrollbar for the WSPRnet map!

Julian, G4ILO

Roger G3XBM said...

Just tried my Chrome browser and all seems to be well Julian. Mine is Version 23.0.1271.64 m . Hope this helps.

Roger G3XBM

Julian Moss said...

I'm afraid not, Roger.

I think I found someone with the same problem here and the advice was "Under System Preferences, General - click - Always show scroll bars." Trouble is I have no idea how to get to System Preferences.

Julian Moss said...

I've just tried visiting WSPRnet using Chrome on Win 7 64bit. No problem with scrollbars. So it must be something specific to my shack PC.