Friday, February 05, 2010

Trying the XBM80

For months I've been saying that I was going to try building a Pixie II transceiver but I never got around to it. Then Roger G3XBM started writing about an even simpler transceiver that he was experimenting with called the XBM80-2. It is a crystal controlled QRP transceiver for 80m that uses just two transistors and a handful of other parts. It looked so easy to build that I couldn't resist trying to make one. I recently purchased a breadboard to use for experimenting with different circuits so I made up Roger's circuit using it.

I didn't have any 80m QRP frequency crystals but I did have some for 40m, 30m and 20m. Roger had commented that the design should work on other bands and indeed it does. However on 20m the transmitter chirps rather badly. It was much more stable on 40m where I measured 100mW output, and it would probably be better still on 80m, the frequency Roger designed it for.

Reducing the value of L1 helps on the higher frequencies. With a smaller inductance it is possible to see 200mW or more output. However as well as chirp I observed the frequency starting to drift which suggested that perhaps I was running too much power and warming the crystal. The power may be increased or decreased by reducing or increasing the value of R3, which is in series with the key line.

With the transmitter on 40m I noticed the second harmonic on 20m was also very loud. Anything is very loud when you are very close to it and I don't have a spectrum analyzer to measure how the harmonic compares to the main signal, but if I was going to use this little radio into my multiband dipole a low pass filter made for the band in use would be a very good idea.

The main problem with the receiver is that there is almost no audio output below 2KHz. All of the signals I heard were very high pitched. I tuned across the receiver passband while transmitting a carrier and the signal which was clearly audible a few kHz away disappeared at around 2Khz and only reappeared after I tuned through zero-beat and reached 2kHz away on the other side. So I'm not going to hear anyone who called me. This isn't simply the frequency response of the crystal earpiece because I plugged in an external amplifier and it was just the same.

Roger doesn't mention this issue so I wonder if there is something wrong. However it is such a simple circuit that I can't see what to change that would affect this. I tried increasing the coupling capacitor to the audio amplifier stage and it made no difference at all.

With such a simple receiver circuit one should not expect miracles. Nevertheless I did (just!) detect a 1uV signal from my signal generator - though only when it was tuned far enough away from the crystal frequency to make a high pitched tone. If I could solve this problem of not being able to receive signals close to the crystal frequency then this would make an amazing little radio.
Post a Comment