Thursday, May 30, 2013

Duff stuff

I don't know why it is, but whenever I buy some piece of gear I always seem to end up with duff stuff. My weather station that I received a few days ago will not register any rain. A little voice says "why do you need a gadget to tell you if it's raining in Cumbria?" but that's not the point. I would really like it to work. I have sent an email to Nevada (the dealer not the US state) but have yet to receive a reply. Watch this space.

My UV-3R+ has also developed a fault, or at least its battery has. It started having a flat battery when I didn't expect it, but irregularly enough for me to think that perhaps I forgot to switch it off. But now the battery won't charge up. The charger works and I can measure a charging voltage on the battery pins but when I remove the battery from the charger the voltage across the two internal contacts is about 1.3V. I've ordered a replacement from 409Shop.

3 comments:

Tim said...

Julian,

I had some problems getting all the sensors to work at the same time on the W-8681 weather station.

I'm not sure if you have the solar powered version, but if you do, try hitting reset on the solar panel and then the other reset. That seemed to help me.

It may well be that there is something else adrift - but I had quite a number of problems getting it all going at the same time.

Good luck!

Tim

Anonymous said...

Julian, I went through the same thing a few months ago...and for the same reason - I tried to save money and forgot the old adage of "You get what you pay for".

http://www.ae5x.com/blog/2012/12/29/new-weather-station-on-the-way/

My Davis station did cost more than the Chinese wx station it replaced but reliability and accuracy are top-notch.

John AE5X

Robert Bradshaw said...

I had the same issue with my UV-3R+ battery...