Tuesday, February 09, 2010

Bad ground

If you read any of the text books on setting up an amateur radio station they always tell you that you should connect everything to a good RF ground. What none of them tell you is how you get a good RF ground if your shack isn't located on the ground floor of the building. I have always tried to use co-ax fed antennas that are properly matched so that there is no RF on the shield of the cable to cause any problems. But in a nod to the text books I have always grounded everything to the copper pipes of the central heating system, which is the nearest thing to ground available in the G4ILO shack.

Today I noticed that 15m was open and there was quite a bit of activity on PSK31. I put out a call and was alarmed to find that my PSK IMD Meter was showing an IMD of around -22dB. Jan, UT5CO replied to my call, so I completed the contact and then investigated. The problem was only bad on 15m, and only when using the magnetic loop antenna.

First I tried my usual solution, which is to put clamp-on suppression ferrites on any cables that might be causing RF to get into the K3. I thought that solved the problem, but I was mistaken. I tried various other things without success and had reached the point where I thought I would have to avoid using the magnetic loop on 15m. (To my surprise, I found that my multiband dipole, which doesn't have a 15m element but is linear loaded on 40, can be matched by the K3 on 15m and works just as well as the loop, so that wouldn't have been too big a hardship.)

On a whim, I disconnected the ground wire from the K3 and the IMD immediately went down. Not all the way to -34dB which I got using the dipole, but around -32dB. I did some checks and there did not appear to be any ill effects on other bands. So the ground wire has been permanently removed. Needless to say, by the time I had got this sorted out, 15m had closed!
Post a Comment